Jump to content
Alan's Forums
SethKahan

Large virtual events

Recommended Posts

Shlomo Swidler

Not protesting, not outraged. Just wondering how to turn the setting off.

  • Like 1

Share this post


Link to post
Share on other sites
Stephen Wise
55 minutes ago, Shlomo Swidler said:

Not protesting, not outraged. Just wondering how to turn the setting off.

Zoom is rolling out changes to default settings April 6 (yesterday).

Maybe just restart and try again. 

Also, maybe some dependencies on other settings. Try turning off Join before Host.

Below my settings screen shot. ( I don't use those settings but tried to experiment to turn everything off). Once you have your new settings cancel and re-create any meeting invites and re-send as there are embedded codes based on the settings.

 


 

 

image.png

 

image.png

Edited by Stephen Wise
dup

Share this post


Link to post
Share on other sites
Shlomo Swidler

Thanks for the screenshot, Stephen. It differs from what shows in my account - maybe we have different subscription levels.

However, when I checked today the setting to require meeting passwords was no longer greyed out, and I was able to switch it off. So they must be changing things rapidly.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...